Control doesnt work on shared hosting

Oct 20, 2008 at 4:37 AM
The file uploader works perfectly file on my local machine but  when I publish my project to a shared hosting. It doesnt work.
I get no errors the progess bar completes 100%   but there are no files in my upload folder...please help me I cant figure out the reason

thanks
Coordinator
Oct 20, 2008 at 5:39 AM
It sounds like the flash debug player bug. For information how to overcome it please reference

Documentation file:

How to use FileUploader  - How to overcome flash cookies/session bug

If you want to see what happens when you upload the file to the server, please use http://www.fiddlertool.com/Fiddler2/version.asp

Jan 22, 2009 at 11:55 AM
thanks for your control
same situation for me also
i have also included that code in global.asax file (mentioned in help file)
but till now my files are not uploading

pls help, thanks
Coordinator
Jan 22, 2009 at 6:37 PM
Edited Jan 22, 2009 at 6:37 PM
Most probably you don't have write permission for the upload folder.
Jan 23, 2009 at 4:31 AM
Edited Jan 23, 2009 at 4:32 AM
thanks for your quick reply
i have defined write permission to my upload folder
and other one i noticed today is
    
     when i select files and click upload button
     there is a red line comes in the file list
     i think this is the problem

     but why this red lines coming, i dont know
     please advice
Coordinator
Jan 23, 2009 at 6:38 AM
Use http://www.fiddlertool.com/Fiddler2/version.asp to see what kind of exception you get on the server
Feb 5, 2009 at 6:58 AM

first, sorry for the delay to reply
thanks for your guidance

my problem is : permission issues in my internet connection
it works very well in all other places and also customer side
once again thanks for the nice control